You are not logged in.

Announcement

Welcome to the new Ishimaru Design website !
New host, new version and more !
More details here

-------------------------------

Bienvenue sur le nouveau site d'Ishimaru Design !
Nouvel hébergement, nouvelle version et encore plus !
Plus de détails ici

#1 2010-10-26 19:34:24

Ishimaru Chiaki
Geek cook
From: Somewhere in Québec
Registered: 2007-11-12
Posts: 1,444

Au sujet des installations automatiques de phpBB3

Après un problème récent de BBCodes manquants qui était causé par une version obsolète de phpBB, je poste cet avertissement.

Compatibilité de mes styles phpBB3 avec les forums phpBB installés en un clic

Si vous avez installé votre forum phpBB3 depuis le panel de votre hébergeur (cPanel, Plesk, Fantastico), je ne peux garantir que mes styles seront compatibles avec votre forum puisque je garde mes styles à jour autant que possible alors que les forums phpBB3 installés automatiquement ne sont pas toujours à jour.

Par exemple, si mes styles sont compatible avec 3.0.7 et 3.0.7-PL1, ils ne seront pas compatibles avec les versions précédentes de phpBB (3.0.6, 3.0.5, etc.) et donc, des bugs comme le non-fonctionnement des BBCodes pourraient survenir.

Comment puis-je savoir si mon forum est à jour ?

Premièrement, vous devez connaître le numéro de la dernière version.  Pour cela, vous devez regarder sur le site officiel du Groupe phpBB.
Voici la page où vous trouverez la dernière version : http://www.phpbb.com/downloads/olympus.php?from=submenu

Une fois que vous connaissez le numéro de la dernière version, vous aurez à vérifier dans le panel de votre hébergeur ainsi que dans les fichiers .CFG de votre style Prosilver quelle est la version de votre phpBB.  Si ça indique une version antérieure à la version actuelle, votre forum n'est pas à jour.

Et après, que puis-je faire ?

Le problème avec les scripts installés automatiquement c'est que vous avez habituellement un accès limité à vos fichiers et à votre base de données et donc, vous pourriez ne pas être en mesure de transférer votre base de données vers un forum phpBB3 installé manuellement.  C'est pourquoi je recommande toujours d'installer votre forum manuellement au lieu d'utiliser les services d'installation automatique de scripts, afin d'avoir le plein contrôle sur votre script.

Si vous ne pouvez pas retourner en arrière, mais que vous voulez le mettre à jour, tout ce que je peux dire c'est de poser votre question sur phpBB-fr.com ou sur phpBB.com puisque j'ai toujours installé mes scripts manuellement et donc, je n'ai aucune expérience en installation automatique.  Ils pourraient être plus en mesure de vous aider, et si c'est nécessaire, ils vous réfèreront à votre hébergeur.

Offline

Board footer

Powered by FluxBB