You are not logged in.

Announcement

Welcome to the new Ishimaru Design website !
New host, new version and more !
More details here

-------------------------------

Bienvenue sur le nouveau site d'Ishimaru Design !
Nouvel hébergement, nouvelle version et encore plus !
Plus de détails ici

#1 2008-03-28 06:09:04

Ishimaru Chiaki
Geek cook
From: Somewhere in Québec
Registered: 2007-11-12
Posts: 1,444

Bugzilla

Étant donné qu'il s'agit d'une refonte complète accompagnée d'une migration, il se peut que j'ai fait un oubli, que ce soit un bug sur le site ou une permission mal réglée ou un oubli de pinner un topic de règles sur le forum.

Donc, je vous invite à les signaler.

Note : S'il s'agit d'un problème d'apparence, indiquez quel navigateur et sa version que vous utilisez, ainsi que votre configuration d'écran (résolution et nombre de points par pouce (96 par défaut))

Note : Pour les & dans les titres, je l'ai déjà remarqué.  Les modérateurs peuvent les corriger. (j'ai mal au coco >.<)

Merci d'avance.

EDIT : Pour les corrections des traductions anglaises, les signalements doivent se faire ici

----------------------
By the fact that it is a complete review of the website's code and design with a forum migration, there might be a few bugs on the website, some permissions problems or unpinned rules topics on the forum.

So, I ask you to report them if there are any.

Note : If it's an appearance problem, please tell which browser and its version you are using, and your screen settings (resolution and number of points per inch (default : 96ppp))

Note : About the & in titles, I already noticed it.  Moderators can correct them. (my head hurts >.<)

Thanks in advance.

EDIT : For English text corrections, you have to report them HERE


-------------------
Fixed problems

- Permission problems for the ID Active group in the Ishimaru Hall section.
- Issue with the private sections, due to a confusion about the "hidden" option when I edited these sections. - reported by Elfix
- Read/unread management : I activated the management by session. - reported by Elfix
- Blank drop-down menu in the English version : a code line was missing in users.lang - reported by Elfix
- Redirection page issue in the /phpBB2/ folder : I forgot to save the file in .php instead of .html  Now people who use the bookmarked old page should normally be redirected here. - reported by Skittles on FM
- Fixed xHTML issue in the board's rules

Already known

- Moving a topic from a section to its subsection (reported to Martin, this should be corrected in a future version)
- No line break in section descriptions, which made me remove the translations (reported to Martin, it's not confirmed yet if line breaks will be allowed in a future version)

Last edited by Ishimaru Chiaki (2008-03-29 04:16:45)

Offline

#2 2008-03-28 17:15:40

Elfix
ID Active
From: France
Registered: 2007-12-06
Posts: 157
Website

Re: Bugzilla

Hey,

Il est censé y avoir quoi ? big_smile

(Voir partie entourée, les deux menus contextuels) :

bogue10.png

-----------

Edité : Ah et aussi, quand je vais dans mon profil, je clique sur le lien pour voir mes derniers messages, et je ne trouve pas aussi les messages que je viens de poster dans ce topic.

Last edited by Elfix (2008-03-28 19:30:24)


Elfix

Offline

#3 2008-03-28 19:39:47

Ishimaru Chiaki
Geek cook
From: Somewhere in Québec
Registered: 2007-11-12
Posts: 1,444

Re: Bugzilla

Pour les accès, c'est corrigé.

Pour les menus déroulants, en fait je m'en étais aperçu et je l'avais signalé à S@m, mais je l'avais complètement oublié.  Je vais lui demander quelles lignes dans quel fichier de langue.

EDIT : J'ai finalement trouvé en relisant le topic où j'avais signalé les erreurs de traduction sur le forum de support.  C'est maintenant corrigé.

Last edited by Ishimaru Chiaki (2008-03-28 20:03:45)

Offline

#4 2008-03-28 22:15:29

AO Admin
Member
From: Brisbane, Australia
Registered: 2007-12-09
Posts: 76

Re: Bugzilla

This rules page: http://ishimaru-design.servhome.org/for … ?act=rules

Looks a bit worse for wear hmm


I hate exams  :angry:

Offline

#5 2008-03-28 22:53:51

Tristou
Member
Registered: 2008-03-28
Posts: 33

Re: Bugzilla

And there is xHTML in the rules when we register too


It's not a bug, it's a trap ©

Offline

#6 2008-03-29 00:26:54

AO Admin
Member
From: Brisbane, Australia
Registered: 2007-12-09
Posts: 76

Re: Bugzilla

I think there is also an issue with timezones here, because posts I made this morning and by others are a full day (24 hours) off! I have it set to GMT +10, my local timezone, yet posts are shown as Yesterday - 07h53... yet that post was made this morning.

Weird...

AO

EDIT: This post seems to be on the right time  :blink:

Last edited by AO Admin (2008-03-29 00:27:44)


I hate exams  :angry:

Offline

#7 2008-03-29 00:29:07

Ishimaru Chiaki
Geek cook
From: Somewhere in Québec
Registered: 2007-11-12
Posts: 1,444

Re: Bugzilla

The rules message (the french one) was like this, with xHTML.

I will report this to Martin.  Meanwhile, I removed the code and did some test and I noticed BBCode works.

Last edited by Ishimaru Chiaki (2008-03-29 00:29:29)

Offline

#8 2008-03-29 00:36:31

AO Admin
Member
From: Brisbane, Australia
Registered: 2007-12-09
Posts: 76

Re: Bugzilla

Another thing I noticed is the way 'Personnal' is spelt in the header:

Connected as AO Admin ( Log out - Personnal info - Private messages )

In english, it is actually spelled as 'Personal'. (This is probably a thing when the french language files were converted to english). Sorry if I am a pain smile

AO

EDIT:
You might also want to remove the link to the 'News Administration' for the logged in members as well... it links to here >> http://ishimaru-design.servhome.org/en/index.php, don't worry, it comes up with a message saying I am not allowed to access it  big_smile

Last edited by AO Admin (2008-03-29 00:41:19)


I hate exams  :angry:

Offline

#9 2008-03-29 04:12:42

Ishimaru Chiaki
Geek cook
From: Somewhere in Québec
Registered: 2007-11-12
Posts: 1,444

Re: Bugzilla

Another thing I noticed is the way 'Personnal' is spelt in the header:

Connected as AO Admin ( Log out - Personnal info - Private messages )

In english, it is actually spelled as 'Personal'. (This is probably a thing when the french language files were converted to english). Sorry if I am a pain smile

AO

For English texts, I posted a sticky here : http://ishimaru-design.servhome.org/for … wtopic=222

Offline

#10 2008-03-29 09:21:03

Blood
Moderator
Registered: 2007-11-14
Posts: 464

Re: Bugzilla

Je sais pas si c'est un bug, mais je vois des frames blanches (genre de 3-4 px) autor des avatars :blink:

J'utilise (encore) I.E7 :inn:

I dunno if it's a bug, but I see white rames around the avatars


[img]http://www.blaguesdegeek.com/bar-326368.png[/img]
[img]http://i32.servimg.com/u/f32/11/52/70/02/bar10.png[/img]
[img]http://www.wizards.com/magic/images/whatcolor_isblack.jpg[/img]

Offline

#11 2008-03-29 09:25:43

Blood
Moderator
Registered: 2007-11-14
Posts: 464

Re: Bugzilla

Re yikes

En regardant le profile d'un certain gros, j'ai vu des étoiles *o*
Problème: ils sont sur deux lignes

Le dernier se trouve juste en dessous du premier et ca ne colle pas très bien avec le reste (Class etc)

Sorry, to time to translate :stuart:


[img]http://www.blaguesdegeek.com/bar-326368.png[/img]
[img]http://i32.servimg.com/u/f32/11/52/70/02/bar10.png[/img]
[img]http://www.wizards.com/magic/images/whatcolor_isblack.jpg[/img]

Offline

#12 2008-03-29 12:47:57

Tristou
Member
Registered: 2008-03-28
Posts: 33

Re: Bugzilla

Je sais pas si c'est un bug, mais je vois des frames blanches (genre de 3-4 px) autor des avatars :blink:

J'utilise (encore) I.E7 :inn:

I dunno if it's a bug, but I see white rames around the avatars

Non, je crois que c'est voulu  wink


It's not a bug, it's a trap ©

Offline

#13 2008-03-29 23:19:36

Ishimaru Chiaki
Geek cook
From: Somewhere in Québec
Registered: 2007-11-12
Posts: 1,444

Re: Bugzilla

> Blood : Je vais vérifier au niveau du CSS

I think there is also an issue with timezones here, because posts I made this morning and by others are a full day (24 hours) off! I have it set to GMT +10, my local timezone, yet posts are shown as Yesterday - 07h53... yet that post was made this morning.

Weird...

AO

EDIT: This post seems to be on the right time  :blink:

There's an issue with timezones : http://forum.connectix-boards.org/forum … aires.html

By the way, I will post in the link above since I haven't found the option to change the timezone in the ACP while you can change it in your profile.

Offline

#14 2008-03-30 23:57:58

Ishimaru Chiaki
Geek cook
From: Somewhere in Québec
Registered: 2007-11-12
Posts: 1,444

Re: Bugzilla

Blood @ 29/03/2008 - 09h21 a dit:Je sais pas si c'est un bug, mais je vois des frames blanches (genre de 3-4 px) autor des avatars :blink:

J'utilise (encore) I.E7 :inn:

I dunno if it's a bug, but I see white rames around the avatars

Non, je crois que c'est voulu  wink

C'est plutôt moi qui avait oublié de l'enlever ou qui n'avait pas modifié dans la bonne classe dans le CSS.  C'est maintenant corrigé.  J'ai corrigé en même temps le problème de retour à la ligne des étoiles de réputation qui ne sont visibles que pour les modérateurs.

Pour info, sur CB, il y a un système de réputation qui permet aux modérateurs d'avoir un meilleur suivi des membres qui ont eu des avertissements.  Et au niveau des sanctions, en plus du ban, on a la possibilité de coller une lecture seule à un membre (impossibilité de répondre tout en pouvant encore lire) comme sur le SdZ.

Offline

#15 2008-03-31 16:30:41

Blood
Moderator
Registered: 2007-11-14
Posts: 464

Re: Bugzilla

Oh oh tu va prendre Tristan
Oh Oh

Comme si je sortai de prison après 20 de réclusion
Tu vas prendre
Oh Oh  :dev:


Encore oun problème Ishi :huh:
*se cache derrière Kilsek*
Quand on réponds dans un sujet, je vois chaque message comme nouveau...
Je veux dire que la feuille qui devrai être blanche est verte :pigekedal:


[img]http://www.blaguesdegeek.com/bar-326368.png[/img]
[img]http://i32.servimg.com/u/f32/11/52/70/02/bar10.png[/img]
[img]http://www.wizards.com/magic/images/whatcolor_isblack.jpg[/img]

Offline

#16 2008-03-31 18:25:29

Ishimaru Chiaki
Geek cook
From: Somewhere in Québec
Registered: 2007-11-12
Posts: 1,444

Re: Bugzilla

En fait, c'est parce que je les ai inversés sans le vouloir. ^^"

Offline

#17 2008-04-04 18:08:19

Blood
Moderator
Registered: 2007-11-14
Posts: 464

Re: Bugzilla

J'arrive pas a uploader ni a lier un avatar

En plus ca m'as enlever celle que j'avais avant :pinch:


[img]http://www.blaguesdegeek.com/bar-326368.png[/img]
[img]http://i32.servimg.com/u/f32/11/52/70/02/bar10.png[/img]
[img]http://www.wizards.com/magic/images/whatcolor_isblack.jpg[/img]

Offline

#18 2008-04-04 19:42:00

Ishimaru Chiaki
Geek cook
From: Somewhere in Québec
Registered: 2007-11-12
Posts: 1,444

Re: Bugzilla

Dès que j'en aurai fini avec l'envoi d'une image (qui fait 18 Mo) à ma mère, je vais regarder ça.

Offline

#19 2008-04-05 05:01:22

Ishimaru Chiaki
Geek cook
From: Somewhere in Québec
Registered: 2007-11-12
Posts: 1,444

Re: Bugzilla

J'ai finalement pu prendre le temps de vérifier.

J'ai vérifié les permissions du répertoire /avatar/ et de ses sous-dossier et ils étaient rendus à 775 au lieu de 777, ce qui rendait l'écriture (donc l'upload des avatars) impossible pour le script du forum.

C'est corrigé.

Last edited by Ishimaru Chiaki (2008-04-05 05:01:37)

Offline

#20 2009-08-29 09:46:27

Ishimaru Chiaki
Geek cook
From: Somewhere in Québec
Registered: 2007-11-12
Posts: 1,444

Re: Bugzilla

Ce topic date de la migration et les bugs ont eu le temps d'être corrigés, donc je déplace.

Offline

Board footer

Powered by FluxBB